Snacky Cat games crashes when started
Incident Report for Gamilab
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 14:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 13:36 CEST
Identified
The issue has been identified. We're currently conducting some testing before deploying the fix.
Posted Oct 16, 2023 - 12:20 CEST
Investigating
We've received reports that Snacky Cat games crash when you start the game.
We're currently investigating the issue.
Posted Oct 16, 2023 - 12:16 CEST
This incident affected: Gamilab webpage.